Partial Degradation - Card Payments

Incident Report for Zai

Update

Our investigation shows the impact is less severe than the partial outage experienced on Friday, however is still causing failures to some transactions.
We are in close contact with our provider who is actively investigating the problem.
Posted Sep 01, 2025 - 10:01 AEST

Investigating

Zai Engineers have detected a recurrence of the upstream card payment issue experienced on Friday. While not all transactions are impacted, some errors may again be experienced when using the make_payment and charges endpoints.
Our team is in contact with our upstream provider to prioritise resolution of this issue. We’ll continue to share updates as soon as more information is available.
Thank you for bearing with us as we work through this recurrence.
Posted Sep 01, 2025 - 08:33 AEST
This incident affects: Payment Processing (Cards).