Zai System Maintenance - Impact to Pre-Live Services

Incident Report for Zai

Resolved

These activities are now complete.
Posted Mar 17, 2026 - 21:10 AEDT

Identified

Pre-live maintenance is continuing to extend past the planned window - we will update when possible. Expect intermittent outages in the prelive API until this maintenance is completed.
Posted Mar 17, 2026 - 20:26 AEDT