Investigating issues with Fast Payments
Incident Report for Zai
Resolved
The service interruption on our Fast Payments is now resolved, we have worked with our 3rd party provider for a limited number of transactions which were impacted. We apologise for any inconvenience and will post further updates as they become available.
Posted Jun 30, 2022 - 18:05 AEST
Identified
While our services remain available, we’ve identified issues being experienced by a third party provider. We apologise for any inconvenience and will post further updates as they become available.
Posted Jun 29, 2022 - 13:01 AEST
This incident affected: Payment Processing (Fast Payments).