Investigating issues with Dashboard in Prelive & Production
Incident Report for Zai
Resolved
We have verified that the issue on Dashboard login for Prelive and Production environments have been resolved. We apologise for any inconvenience that this might have caused.
Posted Dec 08, 2021 - 13:03 AEDT
Monitoring
Users should now be able to login on Dashboard for Prelive & Production environment. We are still monitoring our services to ensure the service interruption has been resolved. We apologise for any inconvenience and will provide more updates as they become available.
Posted Dec 08, 2021 - 11:55 AEDT
Identified
We’ve identified an issue that prevents users to login on Dashboard for the Prelive & Production environment. We apologise for any inconvenience and will provide more updates as they become available.
Posted Dec 08, 2021 - 10:24 AEDT
Investigating
We’re currently investigating a potential service interruption with our Dashboard for the Prelive & Production environment. We apologise for any inconvenience and will provide more updates as they become available.
Posted Dec 08, 2021 - 09:45 AEDT
This incident affected: Dashboard.