Our upstream provider has confirmed that they have resolved today’s partial cards processing issue, and we have monitored that services have been operating normally since 3:59pm AEST. We know how disruptive this has been for impacted customers and sincerely apologise for the interruption. Thank you for your patience while we worked with our provider to restore service. Impacted customers may choose to retry any failed transactions.
Posted Aug 29, 2025 - 17:01 AEST
Monitoring
Our upstream provider has implemented a fix, and we are closely monitoring the situation to ensure services remain stable. We’ll continue to provide updates until we are confident the issue is fully resolved.
Posted Aug 29, 2025 - 16:23 AEST
Update
Our upstream provider is continuing to work on resolving the issue as a priority.
Based on latest updates, we currently anticipate service restoration by 5:40pm AEST, and we'll continue to provide updates if this changes.
We understand how disruptive this is for those customers affected and sincerely appreciate your patience while we work toward full restoration.
Posted Aug 29, 2025 - 15:49 AEST
Identified
Our upstream provider is actively working on a fix, and we are in close contact with them as they progress.
Posted Aug 29, 2025 - 12:58 AEST
Investigating
We are currently experiencing a partial issue with card payments. While not all transactions are affected, you may encounter errors when using the make_payment and charges endpoints. This is due to an ongoing issue with our upstream provider.
We are actively communicating with the provider and will share updates as soon as we receive further information. Payments can be retried once resolved if necessary.
Thank you for your patience.
Posted Aug 29, 2025 - 10:41 AEST
This incident affected: Payment Processing (Cards).