Report generation delays
Incident Report for Zai
Resolved
The issue has now been found and resolved, and all regular reports will be issued as scheduled going forward.

Any reports impacted by the outage will be re-issued as soon as possible, however please reach out to Customer Support if you are experiencing any ongoing issues or if missing reports require priority handling.
Posted Nov 06, 2023 - 19:01 AEDT
Investigating
We're currently investigating an issue with an internal tool responsible for generating regular reports. Until this issue is resolved, reports for some customers may be delayed or incomplete.

Please note, ALL APIs and services remain fully operational and are unimpacted by this matter. For any customers experiencing difficulties due to delivery delays for these reports, please reach out to our Customer Support team.
Posted Nov 06, 2023 - 11:02 AEDT