Resolved issues with Assembly's Asynchronous API

Incident Report for Zai

Resolved

We’ve identified a service outage on our Asynchronous API over the weekend. Our team has worked on restoring the service and is now stable. We apologise for any inconvenience and will provide more updates as they become available.
Posted Oct 16, 2021 - 00:00 AEDT