Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2025 - 18:00 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 08, 2025 - 13:36 AEST
Scheduled
We will be performing scheduled maintenance on Tuesday 12 August that will impact PayTo and Fast Payment (NPP) services.
Maintenance Window Date: Tuesday, 12 August 2025 Start Time: 6:00 PM AEST Estimated Duration: 20 minutes (may take longer if unexpected issues arise)
Impact During the maintenance window, you may encounter errors or timeouts when processing payments. NPP PayIns may be rejected. NPP Payouts will be automatically redirected via Direct Entry.
We recommend avoiding critical payment operations involving PayTo or NPP during this period. Thank you for your understanding and patience.
Posted Aug 08, 2025 - 13:17 AEST
This scheduled maintenance affected: Payment Processing (Fast Payments).