Investigating issues with Pre-Live Dashboard
Incident Report for Zai
Resolved
We have identified issues with our current Pre-live API release that has affected Dashboard Transaction Volume requests. This has now been resolved. We apologise for any inconvenience.
Posted Feb 10, 2022 - 17:58 AEDT
Investigating
We’re currently investigating issues with our Pre-Live Dashboard. We apologise for any inconvenience and will post further updates as they become available.
Posted Feb 10, 2022 - 17:33 AEDT
This incident affected: Dashboard.