Delay in processing some BPay Payouts
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 16:05 AEDT
Identified
Due to an issue encountered over the weekend, some BPay Payouts will be delayed for up to 1 day.

A fix has already been identified and is currently being implemented by the Zai engineering teams to ensure no further impact. Updates will be posted here as remediation continues.
Posted Mar 12, 2024 - 11:37 AEDT
This incident affected: Payment Processing (Batch).