The scheduled Knowledge Base upgrade encountered a minor issue and the previous support site has been restored.
All services are operating as normal. We’ll provide an update of when the upgrade will be rescheduled.
Thanks for your patience.
Posted Mar 26, 2026 - 12:43 AEDT
Verifying
Our knowledge articles are available again in our upgraded support hub at support.hellozai.com.
From this site you’ll now also be able to create your own secure login to raise, track, and manage support tickets for your organisation in one place. We’ll share more details about this in the coming weeks. - If you’d like to try it now, click “Login” and “Sign up with us”. - If your email address has already been used to raise or manage support requests with us in the past, please choose “Login” then “Forgot your password” to finish setting up your account.
Posted Mar 26, 2026 - 10:43 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2026 - 09:30 AEDT
Scheduled
We’re upgrading our Knowledge Base today to make it easier for you to get support.
During this time, the informational site support.hellozai.com may be temporarily unavailable while we move our knowledge articles to a new platform connected to our support system.
There is no impact to transaction processing associated with this change.
This upgrade is part of ongoing improvements to Zai’s customer support experience.
Thanks for your patience while we make these improvements.
Posted Mar 26, 2026 - 08:57 AEDT
This scheduled maintenance affected: Customer Support.