Virtual Accounts registration disruption
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 19:18 AEDT
Investigating
Apologies, the last status update was in error.

The issue remains unresolved, and we are continuing to monitor.
Posted Nov 21, 2024 - 18:19 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 18:15 AEDT
Investigating
Connectivity issues with our upstream partner are again causing disruption to our Virtual Accounts registration APIs.

Resolution of the issue is ultimately outside our control, however we will continue to monitor the situation closely. Further updates will be posted ASAP.
Posted Nov 21, 2024 - 18:13 AEDT
This incident affected: API.