BPay Payouts issue
Incident Report for Zai
Resolved
The incident is resolved, although investigations continue to understand the root cause.
Posted Jun 14, 2024 - 11:22 AEST
Monitoring
Disruption looks to have occurred for less than an hour overnight, with normal operations subsequently resumed.

Our teams are continuing to investigate, and additional updates will be posted once the root cause is understood.

All APIs appear fully operational at the moment, however if you are experiencing any ongoing issues please reach out to Zai Customer Support for assistance.
Posted Jun 14, 2024 - 11:00 AEST
Investigating
An issue has been identified with BPay payouts, causing requests to fail with a 424 error code.

The source of the issue is unknown at the moment, however our teams are investigating as a matter of highest priority.

Further updates will be posted ASAP.
Posted Jun 14, 2024 - 10:27 AEST
This incident affected: API.