Intermittent card failures
Incident Report for Zai
Resolved
A fix has been applied by the provider and no further errors are being seen on our side. We will continue to monitor closely, however we believe the incident is now resolved.

If you experience any further issues, please reach out to Zai Support immediately.
Posted Jul 04, 2024 - 13:27 AEST
Identified
The issue is with an upstream provider, who are working on a fix with all urgency.

No timeline for resolution as yet. Further updates will be posted as they become available.
Posted Jul 04, 2024 - 12:56 AEST
Investigating
We are currently experiencing intermittent failures for cards transactions.

The team is investigating on highest priority, and we will provide updates as soon as possible.
Posted Jul 04, 2024 - 10:33 AEST
This incident affected: Payment Processing (Cards).