Potential issue with upstream provider
Incident Report for Zai
Resolved
Upstream services appear to be working as expected, this incident can now be resolved on that basis.
Posted Apr 27, 2023 - 21:23 AEST
Monitoring
We've been alerted to a possible issue with an upstream provider, potentially causing issues with card account creation.

We are monitoring the situation closely, and will provide further updates as they become available.
Posted Apr 27, 2023 - 14:43 AEST
This incident affected: Payment Processing (Cards).