Intermittent errors with Make Payment calls
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 15:24 AEST
Identified
We're seeing some instability with a 3rd party provider, resulting in intermittent errors with Make Payment calls.

Zai is monitoring the situation closely, and will provide further updates here as they become available.
Posted Jun 26, 2023 - 14:53 AEST
This incident affected: API and Payment Processing (Fast Payments).