Investigating issues with Prelive APIs
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 15:17 AEDT
Investigating
We are currently investigating 4xx and 5xx issues occurring in our Prelive environment. This impacts mostly Make Payment request and batch processing APIs.
Posted Apr 02, 2024 - 11:35 AEDT
This incident affected: API and Payment Processing (Cards, Batch).