Investigating issues with Fast Payments

Incident Report for Zai

Resolved

Impacted transactions have now been addressed. This incident has been resolved. We apologise for any inconvenience this may have caused.
Posted Jun 11, 2022 - 11:29 AEST

Monitoring

The service interruption on our Fast Payments is now resolved, however we are continuing to work with our third party provider on a limited number of transactions which were impacted. We apologise for any inconvenience and will post further updates as they become available.
Posted Jun 10, 2022 - 22:19 AEST

Investigating

While our services remain available, we’re investigating issues being experienced by a third party provider. We apologise for any inconvenience and will post further updates as they become available.
Posted Jun 10, 2022 - 11:22 AEST
This incident affected: Payment Processing (Fast Payments).