BPAY transaction processing delayed

Incident Report for Zai

Resolved

This incident has been resolved.
Posted Jun 16, 2022 - 14:07 AEST

Update

We are continuing to investigate this issue.
Posted Jun 16, 2022 - 10:39 AEST

Investigating

While our services remain available, we’re investigating issues being experienced by us. We apologise for any inconvenience and will post further updates as they become available.
Posted Jun 16, 2022 - 10:39 AEST
This incident affected: Payment Processing (Batch).