Investigating issues with Production APIs

Incident Report for Zai

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 09:56 AEDT

Identified

We’re currently investigating a potential service interruption with our Production APIs. We apologise for any inconvenience and will provide more updates as they become available.

This is an intermittent issue causing Virtual Account and PayId registration failures.
Posted Jan 30, 2025 - 09:03 AEDT
This incident affected: API.