Zai Dashboard Unavailable

Incident Report for Zai

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 09:52 AEST

Investigating

We are currently experiencing an issue where the Zai Dashboard https://dashboard.hellozai.com is inaccessible. Users may be unable to log in or view account data through the portal at this time.

Current Actions:
Our engineering team has identified the issue and is actively working on a resolution. We will provide updates as more information becomes available.

Next Update: Within [30/60] minutes or upon resolution.

We apologise for any inconvenience this may cause and appreciate your patience while we work to restore full service.
Posted Aug 26, 2026 - 09:35 AEST
This incident affected: Dashboard.