This incident has been resolved. We are still monitoring.
Posted Mar 03, 2025 - 10:49 AEDT
Monitoring
Service has been restored, we are continuing to monitor this incident actively.
Posted Mar 03, 2025 - 10:24 AEDT
Update
We’re experiencing a service outage with our Card Payments and registering new Credit Cards in the API.
Our team is currently working to restore the service. We apologise for any inconvenience and will provide more updates as they become available.
Posted Mar 03, 2025 - 10:13 AEDT
Update
We’re experiencing a service outage with our Card Payments. Our team is currently working to restore the service. We apologise for any inconvenience and will provide more updates as they become available.
Posted Mar 03, 2025 - 09:21 AEDT
Investigating
We’re currently investigating a potential service interruption with our Card Payments. Some proportion of card payments are failing. We apologise for any inconvenience. We will provide more updates as they become available.
Posted Mar 03, 2025 - 09:02 AEDT
This incident affected: API and Payment Processing (Cards).