Direct Entry Batch and Settlement Processing Delays
Incident Report for Zai
Resolved
All services have now been restored.

Please reach out to Support with any issues or concerns.
Posted Oct 05, 2024 - 00:47 AEST
Identified
The issue has been identified, and the team is working on a fix at the moment.

BPay payins are not impacted, although card settlements may be subject to some delay.

Further updates will be provided when possible.
Posted Oct 04, 2024 - 17:39 AEST
Investigating
We're currently experiencing issues with our Direct Entry batch processing. Delays in processing transactions are likely to occur.
Posted Oct 04, 2024 - 10:38 AEST
This incident affected: Payment Processing (Cards, Batch).