Investigating issues with Fast payments (NPP) payouts

Incident Report for Zai

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 12:41 AEST

Investigating

We are currently experiencing an issue affecting NPP Payouts. As a result, NPP payouts may be delayed or unavailable.

To minimise disruption, affected payouts will be redirected and processed via Direct Entry. Please note that Direct Entry payments are subject to the standard processing time and may take longer to settle than NPP payouts.

Our engineering team is actively working to resolve the issue and restore normal NPP Payout services as quickly as possible.

We will continue to provide updates as more information becomes available.
Posted Jul 15, 2026 - 12:16 AEST
This incident affected: Outgoing Payments (Fast Payments (NPP) Payouts).