Batch Processing Delay
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 16:33 AEST
Investigating
Processing for one of our Batch Files has been delayed, and is being processed now.

No debits have been affected, however credits in this batch will transition into bank_processing more slowly than usual. Final approval time for all transactions will not be impacted.
Posted Jun 20, 2023 - 16:09 AEST
This incident affected: Payment Processing (Batch).