Intermittent payment failures
Incident Report for Zai
Resolved
Systems have stabilised, and the incident can now be resolved.
Posted May 04, 2023 - 11:33 AEST
Identified
We've identified an issue with an upstream provider, intermittently causing payment failures.

We are working with the provider as a matter of priority, and will provide further updates as they become available.
Posted May 03, 2023 - 13:40 AEST
This incident affected: API and Payment Processing (Cards).