Intermittent card payment issues
Incident Report for Zai
Resolved
Service has been restored, and cards APIs should be fully operational again.

Failed transactions may be retried, or please reach out to Zai support if any further assistance is required.
Posted Jun 13, 2024 - 11:29 AEST
Identified
The issue has been identified, and the provider is working on a fix now.
Posted Jun 13, 2024 - 09:55 AEST
Investigating
We're currently experiencing intermittent issues with an upstream provider, causing some card transactions to fail.

We'll continue to investigate and monitor the situation, and will provide updates ASAP.
Posted Jun 13, 2024 - 09:20 AEST
This incident affected: Payment Processing (Cards).