Transaction processing delay
Incident Report for Zai
Resolved
Incident has now been resolved, with all services fully restored.
Posted Aug 30, 2022 - 12:39 AEST
Investigating
We are currently experiencing delays to direct debit and direct credit transactions. The team have identified the issue, and are working on implementing a fix as quickly as possible. Updates will be posted as soon as they become available.
Posted Aug 30, 2022 - 11:18 AEST
This incident affected: API and Payment Processing (Batch).