Investigating issues with the Dashboard and Supplementary Data API endpoint

Incident Report for Zai

Resolved

The issues affecting the Dashboard and Supplementary Data API endpoint have now been fully resolved.

All systems are operating normally.
We appreciate your patience and apologise for any inconvenience caused.
Posted Jul 07, 2025 - 09:36 AEST

Update

We’re currently investigating issues with our Dashboard.
The issue with the Supplementary Data API endpoint has been resolved.

We apologise for any inconvenience and will continue to provide updates as they become available.
Posted Jul 07, 2025 - 08:30 AEST

Investigating

We’re currently investigating issues with our Dashboard and Supplementary Data API endpoint. We apologise for any inconvenience and will post further updates as they become available.
Posted Jul 06, 2025 - 20:40 AEST
This incident affected: API and Dashboard.