Investigating issues with Batch Payments
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 18:12 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 17:31 AEDT
Identified
We’re currently investigating a potential service interruption with our Batch Payments. We apologise for any inconvenience and will provide more updates as they become available.
Posted Oct 18, 2022 - 16:26 AEDT
This incident affected: API and Payment Processing (Batch).