Investigating issues with Production APIs
Incident Report for Zai
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 17:51 AEDT
Investigating
We’re currently investigating a potential service interruption with our Production APIs. We apologise for any inconvenience and will provide more updates as they become available.
Posted Oct 14, 2022 - 14:35 AEDT
This incident affected: API and Payment Processing (Fast Payments, Cards, Batch, PayTo).