Investigating issues with Fast Payments
Incident Report for Zai
Resolved
Impacted transactions have now been addressed. This incident has been resolved. We apologise for any inconvenience this may have caused.
Posted May 21, 2022 - 12:35 AEST
Monitoring
The service interruption on our Fast Payments is now resolved, however we are continuing to work with our third party provider on a limited number of transactions which were impacted. We apologise for any inconvenience and will post further updates as they become available.
Posted May 20, 2022 - 16:10 AEST
Identified
We’re identified a potential service interruption with our Fast Payments. We apologise for any inconvenience and will provide more updates as they become available.
Posted May 19, 2022 - 14:47 AEST
This incident affected: Payment Processing (Fast Payments).